Compiler Error 35

If you're getting the following error:

"#error directive: "CMSIS Target not recognised"" in file "lib/mbed/cmsis.h"

And you're trying to compile some code for the LPC11U24 board, you've probably got an old version of the mbed library in your project.

To fix this error, make sure you've got the latest mbed library by clicking on it in your program, and choosing "Update to latest revision" in the right-hand pane. This will pull in the latest version of the library that supports the LPC11U24!