2 years, 6 months ago.

Documentation not ready when I importing project

Hi All

to day I tried to import a project and the tree appear as the image.

/media/uploads/GonzaloVasquez/captura.jpg

I have tried any form to import but nothing works, even I import from library, it works fine..

any suggestion.

thanks.

4 Answers

2 years, 2 months ago.

2 april 2019 updating the documentation still not works......

2 years, 2 months ago.

My mbed library says the documentation is not ready yet. Refreshing does not make things better.

Hi Toshihiro,

I have the same problem with Mbed library and posted to see if any one can help (see https://os.mbed.com/questions/85157/Documentation-not-ready-or-unable-to-upd/). A tip from Craig allowed me to generate the documentation from one library that I am using, but still no success with the Mbed library. Anyone out there can see what is happening?

posted by Cristiano Panazio 22 Mar 2019
2 years, 5 months ago.

Hi Gonzalo,

Thanks for bringing this issue to our attention. We have notified our Web team about the issue. We'll report back as soon as we have further information.

Regards,

Ralph, Team Mbed

Hi David and Gonzalo - We learned this is a by-product of a server migration that is under way. We're sorry, but you'll be without this feature until mid-January (best guess). We hope it doesn't cause too big of a problem for you.

posted by Ralph Fulchiero 03 Jan 2019

Quick update - this issue was resolved with the web update which took place the last weekend. You should now be able to update your documentation and it should pull through. Please let us know if it doesn't.

posted by Ralph Fulchiero 17 Jan 2019
2 years, 5 months ago.

I and a colleague have been experiencing this same issue - but I have had it change to this behavior when I tried to rebuild the docs for a library as I was modifying it.