1 year, 11 months ago.

How do I choose mbed OS versions?

Can someone bring me up to date with the latest mbed and mbed-dev libraries.

How do I choose OS2 or OS5 libraries and would I want to?

I was using OS2 mbed-dev where I could change clock sources and frequencies, is this still possible?

1 Answer

1 year, 11 months ago.

Paul,

For os5 using the CLI, go to the sub-folder that contains mbed-os and execute:

mbed update mbed-os-5.9.5

...kevin

Accepted Answer