4 years, 4 months ago.

Why can't I respond to questions or discussion topics?

I've been frustrated today by my attempts to answer questions. I spent 20 minutes composing an answer, then got a "Page Error" when I clicked the post button. My edits were gone, as well.

The "Service Status" reported that everything was working well.

Is this a known problem?

Question relating to:

I am hitting this issue on the forums today. How frustrating!

posted by Adam Green 16 Aug 2015
Comment on this question

1 Answer

3 years, 8 months ago.

I've made multiple attempts to post questions here and start a new topic in the forum... none of which seems to be working

Which browser are you using ? I recall having some issues but the fault was related to Firefox. Moving to Google Chrome fixed all such bugs. Perhaps try a different browser to see if it works for you as well.

posted by Sanjiv Bhatia 06 Mar 2016

I'm using Chrome... tried it from two different computers as well... made at least a half dozen attempts throughout the day today. Just tried it with IE and same result... here is my question...

I'm using the NUCLEO-IHM02A1 on a Nucleo-F411RE... wondering if there are any free digital input pins... and Analog input pins with this configuration. Primarily referring to the Arduino headers. Also wondered if you can use this board on an Arduino.

https://developer.mbed.org/teams/ST/code/HelloWorld_IHM02A1/

posted by Paul Gregg 06 Mar 2016

You need to log in to post a question