mbed compatible with code from AT90USB162, or teensy

01 Sep 2010

Is the mbed compatible from code written for the at90usb or teensy development boards?

01 Sep 2010

Let me guess... psgroove?

01 Sep 2010

Yepp ;)

Just dont want to spend another 50$ on dev board. Already ordered my teensy++, but that is a few weeks away from shipping.

The code is here: http://github.com/psgroove/psgroove

Looks port-able  but dont know if it would work.

01 Sep 2010

My guess is that you can use most of it, but you need to re-implement the hardware specific stuff...

You need to log in to post a reply