CITY3032-wifi-mqtt

Revision:
3:62825c5f3cd7
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/MQTTSNPacket/CMakeLists.txt	Sat Nov 13 09:06:17 2021 +0000
@@ -0,0 +1,21 @@
+#*******************************************************************************
+#  Copyright (c) 2017 IBM Corp.
+#
+#  All rights reserved. This program and the accompanying materials
+#  are made available under the terms of the Eclipse Public License v1.0
+#  and Eclipse Distribution License v1.0 which accompany this distribution.
+#
+#  The Eclipse Public License is available at
+#     http://www.eclipse.org/legal/epl-v10.html
+#  and the Eclipse Distribution License is available at
+#    http://www.eclipse.org/org/documents/edl-v10.php.
+#
+#  Contributors:
+#     Ian Craggs - initial version
+#*******************************************************************************/
+
+PROJECT("paho-mqttsnpacket" C)
+
+ADD_SUBDIRECTORY(src)
+ADD_SUBDIRECTORY(samples)
+ADD_SUBDIRECTORY(test)