FP library (clone of http://mbed.org/users/sam_grove/code/FP)

Dependents:   MQTT_ON_AWS MQTT

Revision:
5:275d6c408fa3
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/CMakeLists.txt	Thu Sep 02 17:40:43 2021 +0800
@@ -0,0 +1,9 @@
+# Copyright (c) 2020 ARM Limited. All rights reserved.
+# SPDX-License-Identifier: Apache-2.0
+
+add_library(FP INTERFACE)
+
+target_include_directories(FP
+    INTERFACE
+        .
+)