Report
3 months ago.

Updating mbed-cli from 9.0.3 (not sure 0.9.3?) to 1.1.1 now results in compiler error

Hello,

After the upgrade, I get the following error.

mbed compile -t GCC_ARM -m K64F

[mbed] ERROR: Unknown Error: 'module' object has no attribute 'get_installed_distributions'

Can I go back to ?

Comment on this question

1 Answer

3 months ago.

see https://github.com/ARMmbed/mbed-cli/issues/657

how about this one sir.. https://github.com/uTensor/uTensor can it may possible one for my nRF51822 module..

posted by rakha asyrofi 17 Apr 2018

To post an answer, please log in.