1 year, 7 months ago.

Is the compiler down again?

It just gets stuck on Initializing.

Without wishing to sound like a moaning git, I thought this problem had been solved?

Thanks

Roger

Comment on this question

2 Answers

1 year, 7 months ago.

Actually, the compiler is not down. But the server which handles its response seems to have detached itself. So you get the code to download but your browser never gets informed that the compiler finished. You have to reload the page after every compile.

Its done this before and eventually gets fixed.

Thanks Aidan,

I couldn't get that far, but someone must have given the server a kick as it seems to have recovered now (famous last words).

posted by Roger McArdell 06 Mar 2018
1 year, 6 months ago.

I've had the problem for a few weeks. Another user suggested using Chrome (or at least not IE). I tried Chrome and the compiler works. Many thanks to that other poster!

Since the compiler once worked with IE and then quit working, possibly some add-in was installed into IE that's causing the problem.

The problem occurrs at my work computer and at my home computer. Our work computers are supposedly well protected against unwanted intrusions.

A mystery. Perhaps the MBED servers are part of the problem, but do we care as long as we can get our work done?

Hi Alfred, there was a bug in the IE support, which has now been fixed and should be rolled out soon. I'll update here once the fix is live.

posted by Joe Alderson 22 Mar 2018

Interesting. I'm a surprised that the MBED machinery is sensitive to the particular browser being used. That's not a criticism of the MBED machinery. I know very little about the server-browser interface.

posted by Alfred Hume 22 Mar 2018

You need to log in to post a question