3 years, 7 months ago.

Export program as zip file appears to have stopped working

I regularly use the Export as .zip feature for local backup. It appears to have stopped working? I can download individual files though. Is anyone else experiencing this? Thanks. Chris

I can't export to GCC or ZIP - it just says Downloading in the window status area and then nothing.

posted by Mike James 13 Apr 2016

Can you add to the bugs message I just posted? Maybe they look at that forum than this one.

posted by Bill Bellis 13 Apr 2016
Comment on this question

3 Answers

3 years, 7 months ago.

Fix should be released now. For more info see this forum thread.

I've just tried again and it still doesn't work.

posted by Chris Mabey 19 Apr 2016

I get a failure message then about 60-90seconds later it begins downloading

posted by Bill Bellis 19 Apr 2016
3 years, 7 months ago.

I get a popup that says it failed but it really didn't. Size of download appears to matter. Let it run 2-3 minutes longer ate the popup and see if it works.

That's not happening in my case. I get 'Downloading file' in the Windows taskbar (W7) followed by 'Ready', but no zip file downloaded. I used to see the downloading file message with % complete. Something has changed or I've hit some limit or other?

posted by Chris Mabey 13 Apr 2016
3 years, 7 months ago.

Im also experiencing this problem. It downloads as uvision but wont work as zip. I also tried it on a file with a relatively low file size. The same issue occurs. Im using firefox and nothing is being downloaded.

Thanks Marcus, so I'm not alone! Anyone else experiencing this problem and any ideas for a fix?

posted by Chris Mabey 13 Apr 2016

I too am experiencing this problem. It was working late last week

posted by Kevin Braun 13 Apr 2016

Ok, I just tried this from my Win7 machine and am getting the failure you're seeing. It was working as stated above from my XP machine.

posted by Bill Bellis 13 Apr 2016