fsdfds

Dependencies:   BLE_API mbed-dev-bin nRF51822

Fork of microbit-dal by Lancaster University

Revision:
35:8ce23bc1af38
Parent:
1:8aa5cdb4ab67
Child:
37:b624ae5e94a5
--- a/source/CMakeLists.txt	Wed Jul 13 12:18:13 2016 +0100
+++ b/source/CMakeLists.txt	Wed Jul 13 12:18:14 2016 +0100
@@ -40,6 +40,7 @@
     "drivers/MicroBitSerial.cpp"
     "drivers/MicroBitStorage.cpp"
     "drivers/MicroBitThermometer.cpp"
+    "drivers/TimedInterruptIn.cpp"
 
     "bluetooth/MicroBitAccelerometerService.cpp"
     "bluetooth/MicroBitBLEManager.cpp"
@@ -101,4 +102,4 @@
     target_compile_options(ble PRIVATE "-w")
     target_compile_options(ble-nrf51822 PRIVATE "-w")
     target_compile_options(nrf51-sdk PRIVATE "-w")
-endif()
+endif()
\ No newline at end of file