LedController

Dependents:   LedControllerTests NerfUSTarget

Fork of Servomotor by NerfUS

Revision:
3:239eb7c8755a
Parent:
1:7e200831ba73
Child:
4:6f0756847428
--- a/CMakeLists.txt	Sun Feb 26 14:22:02 2017 +0000
+++ b/CMakeLists.txt	Sun Feb 26 10:10:47 2017 -0500
@@ -4,4 +4,7 @@
  
 include_directories(include)
  
-file(GLOB SOURCES "source/*.cpp")
\ No newline at end of file
+file(GLOB SOURCES "source/*.cpp")
+
+add_library(servomotor ${SOURCES})
+