Wrapper of the mbed hardware

Dependents:   NerfUS_cmake_add_library_from_mbed NerfUS NerfUSGameCoordinator

Revision:
2:17746a0e459f
Parent:
0:e67c78f2b4f4
Child:
3:664dfa189c79
--- a/CMakeLists.txt	Thu Feb 16 12:08:49 2017 -0500
+++ b/CMakeLists.txt	Thu Feb 16 12:16:04 2017 -0500
@@ -1,6 +1,6 @@
 cmake_minimum_required(VERSION 3.5)
 
-project(hardware_interface_lpc1768)
+project(hardware_interface)
 
 include_directories(include)