2 months ago.

export from online compiler fails

I am unable to export to any target (I've tried several) for either Nucleo boards. (I've tried projects for the stm32f303 and stm32l433. All attempts fail with the cryptic message "export failed" and no further information. I've tried chrorme and firefox browsers the former on both OS X and Linux.

It looks like this question was asked several years ago with no followup suggesting export is working.

Geoffrey

Comment on this question

3 Answers

2 months ago.

Hi Geoffrey,

Which toolchain were you trying to export for?

Thanks, Joe

Ultimately, gcc + make, but I tried 3-4 different exports and they all failed.

posted by geoffrey brown 14 Sep 2019

Thanks for the info, the team are investigating.

posted by Joe Alderson 17 Sep 2019
2 months ago.

Hi, I have to same issue. And doesn't matter if is exporting to VSCODE-GCC or SW4STM32 or any other except ZIP file (which works in my pc). I tried MS Edge and Google Chrome browsers, but there is to same result.

/media/uploads/Kiskovce/mbed_failure.png

Can you help us?

MK.

Hi Michal, Thanks, we are investigating.

posted by Joe Alderson 17 Sep 2019
2 months ago.

Hello Geoffrey and Michal,

We think the problem has now been fixed. Could you give it another go?

Sorry for the inconvenience caused.

Kind regards,

Adrien


You need to log in to post a question