3 years, 4 months ago.

pip install requirements

Hi!

Can you give advice?

When executing the command "pip install -r requirements.txt", I get an error:

Collecting trollius==1.0.4 (from pyshark-legacy->icetea<1.3,>=1.2.1->-r requirements.txt (line 21)) ERROR: Could not find a version that satisfies the requirement trollius==1.0.4 (from pyshark-legacy->icetea<1.3,>=1.2.1->-r requirements.txt (line 21)) (from versions: 2.2) ERROR: No matching distribution found for trollius==1.0.4 (from pyshark-legacy->icetea<1.3,>=1.2.1->-r requirements.txt (line 21))

Trollius branch contains only the new version 2.2. https://pypi.org/project/trollius/#files

Can I use the new version for the mbed-os? Or can you tell where to download the right version?

1 Answer

3 years, 4 months ago.

This issue has been raised https://github.com/ARMmbed/mbed-os/issues/11124. Please monitor github for updates.

Thanks, Lin, team Mbed