4 months, 3 weeks ago.

What revision of the PSoC6 BLE Pioneer kit does the mbed environment support?

After trying to get mbed-os-example-blinky working without any success I saw that some people have issues with the PSoC6 kit since there are various revisions of the kit available. See for example https://community.cypress.com/thread/45845

If there are any specific requirements it would be quite nice if the page with the information about the CY8CKIT-062-BLE was updated with that information. (For the record I seem to have rev11 of the board where things doesn't work as I expect them to.)

Question relating to:

The PSoC® 6 BLE Pioneer Kit (CY8CKIT-062-BLE) is an ultra-low power, high-performance, secure hardware platform that enables design and debug of the PSoC 63 MCU.
Comment on this question

1 Answer

4 months, 1 week ago.

Hi Andreas,

We apologize for that inconvenience, lack of the information indeed confuses users.

Thank you for reporting this, we well prioritize it and improve our documentation.

Regards, Desmond


You need to log in to post a question