5 years, 3 months ago.

Why not use GNU Arm Embedded Toolchain 8?

Yes, the docs say version 6 is what is supported but the last release in that series is 1.5 years ago.

Are there known issues with newer versions?

1 Answer

5 years, 3 months ago.

Hi,

has not yet been tested and thus supported. We will update to the newer version in upcoming months