4 years, 4 months ago.

Graphics Framework lib compatability

What is the latest version of Mbed OS, which is compatable with Graphics Framework lib, because above OS 5.4.7 nothing works ?

Question relating to:

GR-PEACH is an Mbed enabled platform which combines the advantages of the Mbed ecosystem and Arduino UNO form factor.

1 Answer

4 years, 4 months ago.

I think this library will work with the latest mbed-os.
https://github.com/d-kato/mbed-gr-libs/tree/master/GraphicsFramework

The library of the Mbed site seems to be updated in the future.

Accepted Answer