2 years, 9 months ago.

I got Compiler-Error--230 from yesterday. LPC824

I'm using "switch science mbed lpc824" platform. From yesterday I cant compile even simple blink program. LPCXpresso824-MAX board also gives same error. before yesterday I had no problem.

Please help.

6 Answers

2 years, 9 months ago.

Same here, I'm using EFM32 Happy Gecko Starter Kit and the online compiler wont build low power blinky project. I've tried using older revisions on the mbed library. Hope this get resolved soon as I have school work to do.

2 years, 9 months ago.

I am using the same platform(switch science mbed lpc824). I have the same symptoms as well. I rebuilt the program that I was able to build yesterday, but I get an error from this morning.

2 years, 9 months ago.

Multiple people have been reporting this. Made a report at https://github.com/ARMmbed/mbed-os/issues/5266. For now building with Mbed CLI should still work.

2 years, 9 months ago.

+2 more having same issue compiling for NXP LPC824 Max board. A friend and myself both have this same target board and both of us can no longer get a successful "blinky" compile as of yesterday (Oct 05). We both see the same -230 error.

2 years, 8 months ago.

Error 230. I have the same problem since some days with NXP LPC824.

Thanks to the persons who solves the problem. It works again.

posted by benno meyer 10 Oct 2017
2 years, 7 months ago.

Is this a frequent thing? I got the same problem running a digital sound sampler with a Renesas GR-Peach and then tried to isolate the error without luck. Just to test I tried to compile the blinky example code and still the The build system did not finish succesfully Error 230.