2 years, 2 months ago.

Anyone else getting a blank page due to old version of Chrome?

I found that the older version of Chrome, as of Tue, 26 September 2017, ceased to support os.mbed.com/compiler.

It just leaves a rather confusing blank page. Tried all usual such as flushing cookies.

Tried upgrading to 61.0.3163.100 and it was fine. It had not upgraded itself due to a bug in the older version of chrome which prevented it's own updates, and I had not bothered to manually update.

https://os.mbed.com/handbook/Service-status did not mention it. May I ask if someone with suitable edit permissions could please go to https://os.mbed.com/handbook/Service-status?action=edit and add "Please note that if you have an older version of Chrome, as of Tue, 26 September 2017, this ceased to support os.mbed.com/compiler." or similar? Thanks :-)

I was experiencing this too and thought the compiler was down, updating Chrome to the latest version fixed the issue.

posted by Chris Mabey 26 Sep 2017
Comment on this question

1 Answer

2 years, 2 months ago.

I'm experiencing the same issues with Safari. Compiler furthermore seems to be hanging.

Compiler certainly hangs in MS Explorer 11 (but the IDE loads fine). Lots more care testing please mbed! :-)

posted by L Ofaday 26 Sep 2017