4 years, 9 months ago.

Problem with revision control

I've created a private team repository and I have been trouble doing the initial commit operation from the web-based mbed compiler. I have initialized the repository from the team page located in the dashboard and then I import this repository into the compiler. This repository is a program and not a library.

I create one file (main.cpp) within this repository, add a one line comment. After trying to commit this file to the repository I get the following error message:

"There has been a problem while committing your project"

I have also tried to do this with a larger project where I copied the code from another program in the compiler. I verified that my code compiles and generates a .bin file, bit I end up with the same result.

Any thoughts?

I am having this exact same problem. Were you able to figure this out?

posted by Tim Zuercher 02 Nov 2016

It seems that the correct way to do this is to use the publish option within the compiler to initialize the repository. This worked for me.

posted by Jeremy Gummeson 02 Nov 2016

3 Answers

4 years, 9 months ago.

Hi Jeremy could you forward this issue to

support@mbed.org

Best Regards,

Andrea, team mbed

2 years, 9 months ago.

Hi,

I have also the same problem, did anyone found a solution ?

Romain

4 years, 3 months ago.

Hi, I have the same problem, did anyone found a solution ? Cécile