5 years, 9 months ago.

mDot unable able to export legacy mbed library

Hi, there seems to be a problem when exporting projects that use mbed v121, nothing happens when you try to export.

mbed v122 exports ok but then libmDot doesn't compile!.

can you resolve the issues with libmDot so that it compiles against newer mbed builds and so that I am able to export?

1 Answer

5 years, 9 months ago.

Chris,

Our exporters have now been updated and this should be no issue now.

Let me know how you get on!

Regards,

Andrea, team mbed

Accepted Answer

Working fine now :-)

Thanks

posted by Chris Snow 20 Sep 2016