4 years, 10 months ago.

Cant see LPC4088 QuickStart Board

Ran into a problem. The mbed USB drive disappeared from the computer, and I cant seem to get it back.

I've tried everything (I think).

I've tried switching cables, switching computer, switching USB port. Did several reboots. Tried the reset button - insert usb cable - release reset button. I've removed mbed from portable devices in hopes of it getting reinstalled after i plug it in again. I've deactivated all USB ports and reactivated them again.

Nothing seems to work.

All I get is to blue LED lights that a permanently turned on. Cant do anything else and Im sorta out of ideas.

1 Answer

4 years, 10 months ago.

There is a small jumper at the opposite side where you plug the usb cable. Check if it is still in place...

I can be one of the reasons why your board is not reconized.

Its is (sadly) still in place.

posted by Chris Lynnerup 06 Sep 2016

Did you try :

unplug usb from computer, press the button near the ethernet connector, with still the button pressed plug the usb, Look if lpc4088 appears now as an usb device, upload the blinky test program, release the button ?

posted by Raph Francois 06 Sep 2016