6 years, 9 months ago.

Can not reply to forum post?

Any idea why I can not reply to this forum post? http://developer.mbed.org/forum/repo-47797-SX127x-community/topic/5515/

I tried with different browsers. Tried when I am logged in to mbed, and not. Also, just tried with short "test reply". But, after clicking on "Post" button under "Post Reply", browser never reloads, and reply is not added to forum.

I have even created a new account to test it, but can not reply to the post given above. Can someone please test if they can reply to the post above. Just posting a short reply, something like "test reply...".

posted by modtronix H 24 Feb 2015

I'll have a look at this.

posted by Sam Grove 24 Feb 2015

I have had some complaints from users that when they try to post in a forum thread they get the following error message: “You cannot reply to this topic”. I am confused by this as other users do not have the same problem and I was under the impression that when a user posts to a forum in a group they do .

posted by -deleted- 03 May 2018

4 Answers

-deleted-
3 years, 4 months ago.

-removed-

6 years, 7 months ago.

I can't either!

D.g.

-deleted-
3 years, 3 months ago.

-removed-

-deleted-
3 years, 8 months ago.

-removed-