Report
3 years, 11 months ago.

I can't generate API documentation

I can't generate API documentation, mbed generate this error: /media/uploads/dreamworker/erroreapi.jpg

Comment on this question

2 Answers

3 years, 11 months ago.

Are you using an up-to-date version of the mbed library?

Yes is up to date. probably I wrong something: Could you check my library please? https://developer.mbed.org/users/dreamworker/code/PCA9685PWM/

posted by Paolo Sanna 22 Jul 2015

Hello Stephen, There is some progress in solving this problem? Best regards Paolo

posted by Paolo Sanna 04 Sep 2015
3 years, 11 months ago.

It's a systemic problem. I've also have issues...

https://developer.mbed.org/questions/54190/Having-issue-updating-documentation-in-l/

...kevin


To post an answer, please log in.