7 years ago.

Complier opens with "no device selected" with FRDM K64F connected

Connecting my new FRDM K64F usb SDa PORT to my PCs USB port ( I have updated the driver) and the clicking on the mbed.htm opens up the FRDM-K64F/mbed page on my WINDOWS IE 11 browser (also tried Chrome) on that page it says:

Open mbed Compiler

Buy Now

Remove from your mbed Compiler

You have this platform in your mbed Compiler, if you do not use it you can remove it. Remove

Clicking on "Open mbed Compiler : does open the complier but , the upper right hand corner displays " no device selected" so I can go no further..

Any ideas???

David Garrison

1 Answer

7 years ago.

Can you click on the right hand corner where it says no device selected, and then select the K64F?

Otherwise try this link: http://developer.mbed.org/platforms/FRDM-K64F/add/

Tried that already no response to clicking just tried it again same result.. nada..... I'll try on my laptop which is windows 7 . I have been trying it on my desk top which is windows 8.

DG

posted by David Garrsion 26 Nov 2014

Just tried it on my ancient XP desktop that is still on the network Doesn't work with IE 8 but it does work with Chrome!.. curious.... What's wrong with Windows 8? nwirher IE11 or Chrome work on that machine????

DG

posted by David Garrsion 26 Nov 2014

Finally got the compiler to open properly on Windows 8 using Google's Chrome in Windows 8 mode ! -didn't know there was such an option; I've been using Chrome for a year now with no problems....Oh well another day with something learned, so not a total loss. David G.

posted by David Garrsion 27 Nov 2014