Report
4 years, 8 months ago.  This question has been closed. Reason: Off Topic

new mbed_blinky won't download

Hi I'm trying to download a newly created Blinky - and it is failing - sometimes with

"Unable to export for this target. Please contact Support"

I had a blinky created for FRDM-K64F - which was downloading, but not compiling for an MK20. Then I upgraded to the latest libs and now neither will download.

I'm expecting to be able to download for a FRDM-K20D50 with EmBlocks or KDS

I'm trying to bring up a custom board with a Segger Jlink JTAG

Its now working - I can download FRDM-MK20 to an EMBLOCKS target environment. Thanks to the elves making it work.

posted by neil hancock 17 Nov 2014