5 years, 2 months ago.

Team with no members, can't delete

We created: /teams/abhishek/ by accident so tried deleting the team - but realized we can't. So we removed all the users from it. We tried to remove the account that created the team itself - and an error popped up saying we can't, but it actually did remove us. So turns out the team has no members and not quite sure where the invitations would go.

We then went on to create http://developer.mbed.org/teams/EdgeBotix/ which has the same name, but different URL. When we tried to push code onto this team - it wasn't quite working. This might be because there are two teams with the same name now.

Need some help deleting the team with no members: http://developer.mbed.org/teams/abhishek/

Hi,

I don't see that option in teams neither. Looks to me it's not supported. I'll find out. We will contact you with more detailed answer.

posted by Martin Kojtal 06 Oct 2014

2 Answers

4 years, 10 months ago.

See this question for more information. https://developer.mbed.org/questions/6071/Delete-a-team/

5 years, 2 months ago.

When you say you can't push code to the new team what is happening?

One user tries to publish code to a team repo, and it doesn't show up online even though it says successfully pushed.

posted by Harsh Bhatt 06 Oct 2014

After pushing you should get a dialog that says "Your repository has been published at" and the URL of the repository, can you tell me the URL please.

posted by Stephen Paulger 07 Oct 2014