6 years, 9 months ago.

UVision project file not present in the zip file after export

I am currently trying to export to uVision4 with a target as LPC1768. .zip file is created but it does not contain uVision project file ("project.uvproj"). I have tried using Chrome and Internet Explorer.

Please suggest. /media/uploads/dsabank/lcd.png

Question relating to:

Hello Dinesh Sabankar,

I can confirm. I attempted to export two different projects, both platforms KL25Z and LPC1768 were without KEIL project files as you described.

Regards, 0xc0170

posted by Martin Kojtal 18 Sep 2013

Hi, it looks like you're being returned the generic export despite having selected the uVision export. We are currently looking into the problem.

posted by Stephen Paulger 18 Sep 2013

2 Answers

6 years, 9 months ago.

There was a programming error introduced recently that caused uvision exports to be replaced with generic exports. No other exports were affected by this problem.

This has been fixed now and the uVision export is working again.

I'm sorry for the inconvenience.

Steve

Accepted Answer

thanks steve. Its working now.

posted by Dinesh Sabankar 18 Sep 2013

I tried it today (8 Nov 2013) and I have the problem too. I tried it again just now, and the problem is real for me.

posted by Pete Eisenhuth 08 Nov 2013

Pete, would you mind trying again as the uVision/KL25Z export worked for me when I tried it just now.

posted by Stephen Paulger 08 Nov 2013
6 years, 8 months ago.

Oh dear it looks like I cried for help too early. At your suggestion Stephen, I tried it again this morning (time zones you know). A THOROUGH look revealed the project files hiding right where they belong. I checked last night's versions, and low and behold, there in plain view, were the project files.

My deepest apologies Stephen. Sending you on a useless goose chase. I must write out 100 times "I must look before I leap to conclusions".

Thanks