Report
1 week, 1 day ago.

I have error with LoRaWAN when move to version 1.1

Hi, now I am working with the LoRaWAN stack of mbed, and recently, I went to migrate from LoRaWAN 1 to LoRaWAN 11. I decided to take information from os.mbed.com/blog/entry/Introducing-LoRaWAN-11-support and followed the apa editor guide, but when I entered the "lora,version": 10, line in the mbed_app.json but it again and again throws: Error: Attempt to override undefined parameter 'lora.version' in 'application[*]'.

Thanks for help.

Comment on this question
Be the first to answer this question.

To post an answer, please log in.