4 years, 7 months ago.

Forums broken?

I realized that my two previous "Questions" were in the wrong place and wanted to create them in the "Bugs & Suggestions" forum. But I get the following message when I try to create a new discussion: /media/uploads/spastor/screenshot.png

Which is the same one I get when trying to edit the Wiki in my team's repositories. I have tried with a new account I created and my colleagues tried too with the same result. Has anyone else seen this behavior??

Related questions: - https://developer.mbed.org/questions/8057/Wiki-edit-stopped-working-for-my-team-re/ - https://developer.mbed.org/questions/7978/Team-repositories-admin-link-broken/

1 Answer

4 years, 7 months ago.

Hi Sebastián,

Thanks for contacting us, we're aware of the fact that there are a few different problems around the site currently and we're working on solving them.

Thanks

Steve

Accepted Answer

+1 , let us know with any progress.

posted by Martin Kojtal 06 May 2015

Thank you very much Stephen Paulger. I just wanted to let you know that I have updated my other question[1] with steps on how to reproduce the problems in the Wiki edition.

Keep the great work! The site works really nice.

[1]: https://developer.mbed.org/questions/8057/Wiki-edit-stopped-working-for-my-team-re/

posted by Sebastián Pastor 07 May 2015