1 year, 11 months ago.

Online Compiler not working

I am unable to compile the code using online compiler.

The dialogue box stays forever saying "Status: initializing ..."

Same here - I had this problem yesterday also, at about the same time of day

posted by Andrew Starr 17 Jan 2018

happens all too often, lasts way too long

posted by Steve Marmer 17 Jan 2018

Same here - I have the same problem today

posted by Hendrik Henning 17 Jan 2018

I have the same problem already for five hours today,too!!

posted by yoko takamura 17 Jan 2018

Is somebody working on this problem? It is difficult to work like this when the compiler is not working.

posted by Hendrik Henning 17 Jan 2018

same thing for me, cannot compile... When is it supposed to be fixed ?

posted by PHILIPPE CLEMENT 24 Jan 2018

7 Answers

1 year, 10 months ago.

I have the same issue... did you solve it? Doing what?? I've tried to clean cookies and chache... but it still suck initilizing...

Thanks.

1 year, 10 months ago.

Two different PC with different OS and Browsers... same issue.

1 year, 10 months ago.

Their server is having problem.

1 year, 10 months ago.

This is terrible. They should give a notice or something. It hasn't been working for more than 24 hours now.

They just sent an e-mail notice writing that you can use mbed CLI. That's what I'm setting up right now. The videos and everything seems helpful and fairly straightforward.

posted by Selim Ozel 24 Jan 2018
1 year, 10 months ago.

When will You fix the compiler?

It works now fine, thanks.

posted by Xardas Gothic 24 Jan 2018
1 year, 10 months ago.

It's not working here. Can't get to web pages or use the compiler. So FRUSTRATING MBED!!!