4 years, 8 months ago.  This question has been closed. Reason: Duplicate question

Team repositories admin link broken?

Hello all, I have created a team repository as private so we can do some tests before going fully live. However, I can't access such repositorie's "Admin Settings" tab. I get the following message:

Quote:

Page error

Sorry, this page is currently unavailable.

I am not sure if this is tied only to my team (Digi International Inc. or is it something general. We have tried accessing the admin tab as "Owner" and "Admin" with no success. Any hint?

Regards,

Edit: we also can't modify the repository Wiki :(

For new repositories inside our team, I've found a workaround: Create first the repo as 'public-unlisted' and then change it to 'private'. Unfortunately, it's late for the 'XBeeLib', "DigiLogger' and 'XBee802_AT_Commands' repositories... we need to recover admin permissions of those repos!!!!

posted by Hector Bujanda 29 Apr 2015

This would be a good workaround if we were able to at least remove the repository: something that we currently can't because that option is at the "Admin Settings" tab.

posted by Sebastián Pastor 29 Apr 2015

Update: we found out that if the repository is created as "Public (Unlisted)" and then changed to "Private" the issue does not appear. In other words, it only happens if the repository is *created* as "Private" in a team.

posted by Sebastián Pastor 30 Apr 2015

Now we are able to Admin the repositories (thank you very much!) but we are *not able* to edit the Wiki pages :-(

posted by Sebastián Pastor 05 May 2015