5 years, 2 months ago.  This question has been closed. Reason: Too broad - no single answer

The build system did not finish successfully. Error 230.

Hello, I have been working on a program in the compiler, and I only changed one variable since the last compilation, and the compiler now gives an error stating that "The build system did not finish successfully. Error 230." I am sure the code is valid and should not error, but I have no idea what this error means. I read in a previous post that there was an error on one of the beta servers. Could this have happened again?

I am having a similar experience now.

posted by Peter Ampt 11 Nov 2014

Oh, I have also faced the same problem.

posted by yasu kishino 11 Nov 2014

Experiencing this as well. hope this gets fixed as i have a project due friday i am using this with.

posted by Peter Lyons 11 Nov 2014

I've tried the beta and non-beta compiler modes. Both have the same problem.

posted by Peter Ampt 11 Nov 2014

I also just started having this same problem.

posted by Alexander Ferrara 11 Nov 2014

I found that if you change a little on your program,you will get the error.But last night it works fine.

posted by youyou yu 11 Nov 2014

I have the same problem... what should we do?

posted by Tania Rubio 11 Nov 2014

I have observed the same as the comment above; a program that compiled yesterday still compiles but a benign change causes the problem.

posted by Peter Ampt 11 Nov 2014

Yes, I think that when the compiler has to actively re-compile the code, it results in this error. Based on the fact that we all have the same issue, the compiler has some problem that needs to be addressed.

posted by Raj Patel 11 Nov 2014

So... What should we do?... I have been waiting all this time and yet I can't compile...

posted by Steven Jiménez 11 Nov 2014

This is quite frustrating I hope they fix it soon :)

posted by Felipe Pagliarini 11 Nov 2014

It looks to be fixed for me as of 9:45AM, EST.

posted by Raj Patel 11 Nov 2014

7 Answers

1 year, 3 months ago.

Same here

5 years, 2 months ago.

I am also facing same issue. Please help.

5 years, 2 months ago.

i am also facing same problem ,><

5 years, 2 months ago.

The same issue. Help Please. >_>

5 years, 2 months ago.

Error 230 不能用拉~

5 years, 2 months ago.

什么时候能用啊?项目很急呀!

5 years, 2 months ago.

Yes same problem maybe they are servicing the compiler?

All seems fine now let's compile guys :)

posted by Felipe Pagliarini 11 Nov 2014