9 years, 7 months ago.  This question has been closed. Reason: Solved

Export to CodeRed: ZIP File download doesn't work

I tried with Firefox 24 and Internet Exploder 10. When I hit the "Export" Button there is "waiting for mbed.org" written in the status bar of the browser, it takes a few seconds, so it looks like the server is busy generating the ZIP file, but there is no "save as" dialog coming up and i have no ZIP file.

Popup blockers and such are disabled. The compiler itself works just fine.

Any hints?


Question relating to:

Hi Markus,

Have you tried exporting other programs to CodeRed? I just tried to export a project in my workspace and it did correctly.

Looking forward your feedback.


posted by -deleted- 25 Oct 2013

I just tested the "Hello World" (first entry in the repo), this works. My other project not. I don't know why. It's basically imported from the NTPClient_HelloWorld.

posted by Rudi Ratlos 25 Oct 2013

I just tried with NTPClient_HelloWorld and it worked just fine.

posted by -deleted- 25 Oct 2013

1 Answer

9 years, 7 months ago.

There is a problem with the exporter that was affecting your program in particular.

You should now be able to export the project properly.


Accepted Answer

ZIP file works now. Now I have to figure out if actually compiles with the LPCxpresso 6.10 and runs. Thanks for helping out.

posted by Rudi Ratlos 25 Oct 2013