Test program for FF1705.

Dependencies:   libxDot-dev-mbed5-deprecated ISL29011

Changes