Logged out after search

05 Dec 2011

I am experiencing strange problems with the mbed website lately:

After I log in the top right hand side of the screen shows I am logged in as gertk. So far so good, I can click on compiler and a new window opens with the compiler, I can compile and upload to the mbed without problems. But as soon as I click on the other tab (with the mbed website) and try for instance a 'search forums' I am logged out and when switching back to the compiler I get an error that my session expired.

Simply logging in and trying a search will log me out instantly.

I tried both Firefox and Chrome and they behave the same. I deleted all cookies but no change.

06 Dec 2011

Having a similar issue although I hadn't attributed it to search, my session just seams to expire allot more in the last few days,

quick test shows that searching does indeed instantly end my session

06 Dec 2011

When i am logged in, and click on compiler, he oft(not always) asking to log in. ( but i am logged in ) Earlier this was not a problem. ( using Chrome and XP )

06 Dec 2011

Hi all,

This problem should now be fixed. Let me know if you still have problems.



06 Dec 2011

Hi Dan,

Problem is indeed solved :-)