Important changes to forums

We’re making some changes to the Mbed forums. From 10th December 2019 all new discussions will take place on our new forum site. You can continue to reply to existing threads for the next two weeks. After that we will archive this forum so you can return to useful posts in the future.

can't start a new program

07 Oct 2010

Is my first try to start a new program:

ERROR IMPORTING FROM SVN The following errors were reported while trying to import: * Server sent unexpected return value (503 Service Unavailable) in response to OPTIONS request for 'http://mbed.org/projects/libraries/svn/mbed/trunk

07 Oct 2010

I've been getting the same error and this is not my first time.

It appears that a backend server is not working properly.

I can export and delete existing programs but unable to create new programs or import anything.

Hopefully the admins see our messages and can get it working again.

07 Oct 2010

Good. I thought it was just me.

07 Oct 2010

thanks for the reply...

07 Oct 2010

I am geeting the same error

07 Oct 2010

I'm also having problems with this and not for the first time.  Lost my edits yesterday.  If the admins can't keep the servers online this method of software development is doomed.

07 Oct 2010

I'm having the same problem. This is my first try of the system.

 

07 Oct 2010

Me too.

This is my first try.

07 Oct 2010

Same here. My first try of this too. Disappointing. Not a good start...

07 Oct 2010

Hi guys.

I've been programming here since last year, and haven't had many problems.
I know it sucks when you try it out for the first time, and you have problems,
but be patient, and there will be a solution.

Regards,
Lerche

07 Oct 2010

Hi All,

Thanks for all your report on this.

We've seen the problem here and we're working to get it fixed. It looks like you can edit and compile existing programs, but not create new ones.

We'll update you here in the forum as soon as its up and running. 

Sorry for the inconvenience...

Chris

07 Oct 2010

Same problem here.  This is my first attempt to use the MBED. 

I appreciate that this forum lets me know it is not my setup, but only a temporary server problem.

Thanks for the info.

 

07 Oct 2010

Hi,

The problem has been fixed, sorry about the inconvenience.

The cause was a misconfiguration - human error! We will look at what can be done to prevent the issue from occurring again.

Thanks,

Dan

 

You need to log in to post a reply