Run Button is not active

27 Feb 2019


I do not have a Pelion account, maybe that is the primary problem. I tried to create an account, but the email link is always refused. I tried to report an issue, selected "Always use" Chrome, and now I always get a blank Chrome window.

I cannot get started, there is no run button, I cannot report an issue Chrome is always blank I cannot open a new account the email verification fails every time

Lucky its a Beta, we expect some issues on day one.

28 Feb 2019

Hi Nick, I don't have a Pelion account and using Chrome, working fine with the same program as you have (Blinky) on a Nucleo-F767ZI.

Do you have the correct board selected? Make sure the board is plugged in and select that, otherwise the button is not active.

The "Import" isn't working though at least not for me.

28 Feb 2019

Hi Paul, I haven't been on MBed for several years ow, so I guess my account has not proliferated through the new systems lately. anyhow, yes I have the Nucleo L4R5 connected and selected, but no joy.

and the hairy bug on the left shows 4 panels all report that the unit is not running.

28 Feb 2019

Judging by the screenshot, Mbed Studio isn't indicating the L4R5ZI as being connected. There should be an orange connection indicator next to the board name (orange because debugging isn't supported for this board, but running is). For some reason Mbed Studio doesn't think the board is connected so it doesn't think it can run the program.

01 Mar 2019

Hi Matt, yes you are correct. Now shows an error that the device is unsupported. but it is in the list of supported devices ?? the L073 I have here shows the run button. Thanks for the lookin